Storage Network Issue
Incident Report for Anexia
Resolved
All systems are back online. We are sorry for the inconvenience this issue caused. In case of further questions or feedback, please contact us at any time.
Posted May 18, 2020 - 08:44 UTC
Update
All customer environments are back online. Still working on solution for Anexia Engine.
Posted May 18, 2020 - 07:49 UTC
Update
About 90% of all managed customer environments are back online. Anexia Engine will be back online shortly.
Posted May 18, 2020 - 07:01 UTC
Update
Several services restored. Investigating individual customer environments. All available engineers are working on restoring all environments.
Posted May 18, 2020 - 06:40 UTC
Identified
Issue has been identified and services are recovering.
Posted May 18, 2020 - 06:21 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2020 - 06:17 UTC
Investigating
Due to an storage network issue, several Anexia services in ANX04 (Vienna, Datasix) are currently not available. We will come up with further details soon.
Posted May 18, 2020 - 06:15 UTC
This incident affected: AT, Vienna, Datasix (ANX04) (Anexia Services), Anexia Platform (Anexia Engine, API), and Anexia Services (Anexia CloudStore, Anexia Dynamic Compute, Anexia PBX, Anexia Webhosting).