All services in Mumbai have been restored, we apologize for the inconvenience caused. Customer have been informed via official Incident Report by e-mail.
Posted Mar 20, 2020 - 21:00 UTC
Update
Site is back online. We're checking all customer VMs/resources at the moment.
Posted Mar 20, 2020 - 19:15 UTC
Monitoring
Power has been restored. We're checking our equipment and provide an update shortly.
Posted Mar 20, 2020 - 17:06 UTC
Update
We're still waiting for an update from the datacenter, there is no ETR yet. Customers have been informed via Incident Report by mail.
Posted Mar 20, 2020 - 15:44 UTC
Identified
Our datacenter in Mumbai is experiencing a power issue. We do not have an ETR available yet. As soon as we receive new information, we'll share it via official incident report and this statuspage.
Posted Mar 20, 2020 - 12:26 UTC
This incident affected: IN, Mumbai (ANX45) (Anexia Services, Datacenter Infrastructure, Connectivity).