Internet Connecitivity Issues in South Korea
Incident Report for Anexia
Resolved
Since 10 hours the situation is stable. We see the situation as resolved.
Posted Mar 19, 2020 - 21:37 UTC
Monitoring
We'll continue to monitor the situation and will keep you posted via Statuspage and Incident Notification by e-mail.
Posted Mar 19, 2020 - 10:02 UTC
Update
We've deployed static traffic engineering measures and loss could be reduced to nearly zero. Network impact should be resolved for now.
Posted Mar 19, 2020 - 10:01 UTC
Investigating
We see packetloss up to 80% on all upstreams in South Korea. We are investigating with our partners. We see rising connectivity issues in Asia right now.
Posted Mar 19, 2020 - 09:28 UTC
This incident affected: KR, Seoul (ANX26) (Connectivity).